Analytics report having stale data

Incident Report for Turvo

Resolved

CrateDB is recovered and data is in sync
Posted May 13, 2026 - 10:31 UTC

Investigating

CrateDB is experiencing outage and data is not refreshed
Posted May 13, 2026 - 09:36 UTC
This incident affected: Analytics.